<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Vandalia"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@Englewood_Ind" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2-1.jpg" />
						<title>Northmont routs Darby in playoff opener - Englewood Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CLAYTON &#8212; Northmont scored a convincing 42-20 victory Friday over Hilliard Darby in the opening round of the Ohio High School Athletic Association st"/>
<link rel="canonical" href="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Northmont routs Darby in playoff opener - Englewood Independent" />
<meta property="og:description" content="CLAYTON &#8212; Northmont scored a convincing 42-20 victory Friday over Hilliard Darby in the opening round of the Ohio High School Athletic Association st" />
<meta property="og:url" content="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" />
<meta property="og:site_name" content="Englewood Independent" />
<meta property="article:section" content="Local Sports 1" />
<meta property="article:published_time" content="2018-11-03T01:32:42-04:00" />
<meta property="article:modified_time" content="2018-11-03T17:05:28-04:00" />
<meta property="og:updated_time" content="2018-11-03T17:05:28-04:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2-1.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CLAYTON &#8212; Northmont scored a convincing 42-20 victory Friday over Hilliard Darby in the opening round of the Ohio High School Athletic Association st" />
<meta name="twitter:title" content="Northmont routs Darby in playoff opener - Englewood Independent" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.englewoodindependent.com\/","name":"Englewood Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.englewoodindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.englewoodindependent.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.englewoodindependent.com\/wp-admin\/admin-ajax.php","essb3_nonce":"aa7fe3fdd0","essb3_plugin_url":"https:\/\/www.englewoodindependent.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.englewoodindependent.com\/","essb3_postfloat_stay":false,"post_id":10313};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.englewoodindependent.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.englewoodindependent.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b8e64a77-cabc-450b-b370-7eec8fc34338';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1774e9e6-150a-4896-aace-e43262a3e2ec";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2017/12/cropped-favicon-8-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2017/12/cropped-favicon-8-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2017/12/cropped-favicon-8-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2017/12/cropped-favicon-8-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-23']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Ron Nunnari - Rnunnari@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=16984401"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-10313 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2016/05/TEI.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Englewood Independent Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://englewoodindependent.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.englewood" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-englewood-independent/id1051046462?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4022"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4031"><a href="https://www.englewoodindependent.com/about-us">About Us</a></li>
	<li id="menu-item-4032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4032"><a href="https://www.englewoodindependent.com/advertise">Advertise</a></li>
	<li id="menu-item-4033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4033"><a href="https://www.englewoodindependent.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4037"><a href="https://www.facebook.com/EnglewoodIndependent">Englewood Independent on Facebook</a></li>
	<li id="menu-item-4038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="http://twitter.com/Englewood_Ind">Englewood Independent on Twitter</a></li>
	<li id="menu-item-4034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4034"><a href="https://www.englewoodindependent.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4035"><a href="https://www.englewoodindependent.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a href="https://www.englewoodindependent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4023"><a href="https://www.englewoodindependent.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-8782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8782"><a href="https://www.englewoodindependent.com/category/news">Latest News</a></li>
	<li id="menu-item-4039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4039"><a href="https://www.englewoodindependent.com/archives">Archives</a></li>
	<li id="menu-item-4042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4042"><a href="https://www.englewoodindependent.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8780"><a href="https://www.englewoodindependent.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.englewoodindependent.com/online-community">Online Community</a></li>
	<li id="menu-item-4044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4044"><a href="https://www.englewoodindependent.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4047"><a href="https://www.englewoodindependent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4024"><a href="https://www.englewoodindependent.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-8783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8783"><a href="https://www.englewoodindependent.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4048"><a href="https://www.englewoodindependent.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4049"><a href="https://www.englewoodindependent.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-4828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4828"><a href="http://pro32.ap.org/englewoodindependent">Pro32</a></li>
	<li id="menu-item-4829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4829"><a href="http://summergames.ap.org/englewoodindependent">AP Olympics Coverage</a></li>
	<li id="menu-item-4830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4830"><a href="http://racing.ap.org/englewoodindependent">Auto Racing</a></li>
	<li id="menu-item-4831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4831"><a href="http://collegebasketball.ap.org/englewoodindependent">College Basketball</a></li>
	<li id="menu-item-4833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4833"><a href="http://collegefootball.ap.org/englewoodindependent">College Football</a></li>
</ul>
</li>
<li id="menu-item-4030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4030"><a href="http://www.legacy.com/obituaries/englewoodindependent">Obituaries</a></li>
<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.englewoodindependent.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-8784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8784"><a href="https://www.englewoodindependent.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="https://www.englewoodindependent.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4026"><a href="https://www.englewoodindependent.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-8796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8796"><a href="https://www.englewoodindependent.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-4574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4574"><a href="https://www.englewoodindependent.com/games">Games</a></li>
	<li id="menu-item-4051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4051"><a href="https://www.englewoodindependent.com/comics">Comics</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4052"><a href="https://www.englewoodindependent.com/contests">Contests</a></li>
	<li id="menu-item-4053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4053"><a href="https://www.englewoodindependent.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://www.englewoodindependent.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://www.englewoodindependent.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4058"><a href="https://www.englewoodindependent.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4059"><a href="https://www.englewoodindependent.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="https://www.englewoodindependent.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4027"><a href="https://www.englewoodindependent.com/calendar">Calendar</a></li>
<li id="menu-item-4028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4028"><a href="https://www.englewoodindependent.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.englewoodindependent.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="https://www.englewoodindependent.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.englewoodindependent.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://www.englewoodindependent.com/tvmovies">Movies</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="https://www.englewoodindependent.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.englewoodindependent.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="https://www.englewoodindependent.com/tvnews">TV News</a></li>
	<li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4069"><a href="https://www.englewoodindependent.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4070"><a href="https://www.englewoodindependent.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4067"><a href="https://www.englewoodindependent.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4029"><a href="http://local.englewoodindependent.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-10313" class="post-10313 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports-1">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="1:32 am" rel="bookmark"><time class="entry-date date published" datetime="2018-11-03T01:32:42+00:00">November 3, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.englewoodindependent.com/author/englewoodindependent-4" title="View all posts by englewoodindependent" rel="author">englewoodindependent</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Northmont routs Darby in playoff opener</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.englewoodindependent.com/category/sports/local-sports-1" rel="tag">Local Sports 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Ron Nunnari - Rnunnari@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_AndrewKnick-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_AndrewKnick-1.jpg" data-toggle="modal" data-target="#myModal" alt="<strong>Andrew Knick makes an open field tackle to drop Hilliard Darby running back Evan Grose for a loss.</strong> ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Andrew Knick makes an open field tackle to drop Hilliard Darby running back Evan Grose for a loss.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ron Nunnari | AIM Media Midwest </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickman-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickman-1.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Drake Hickman returns a kickoff to give Northmont good field position.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ron Nunnari | AIM Media Midwest </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_MichaelFranklin-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_MichaelFranklin-1.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Michael Franklin gets good blocking to set up a second and goal at the Hilliard Darby five yard line.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ron Nunnari | AIM Media Midwest </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_JustinGolson-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_JustinGolson-1.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Justin Golson jukes past Hilliard Darby defensive back Kris Day after making a pass reception to give Northmont a first down.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ron Nunnari | AIM Media Midwest </p>
				  </div>
				 			</div>
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_Johnson_Keys-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_Johnson_Keys-1.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Miles Johnson fires a pass to Jazz Keys for a first down.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ron Nunnari | AIM Media Midwest </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2-1.jpg" data-toggle="modal" data-target="#myModal5">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Drake Hickman catches a touchdown pass over the top of Hilliard Darby defensive back Ryan Morbitzer.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ron Nunnari | AIM Media Midwest </p>
				  </div>
				 			</div>				
																																		
		
	
	
	
			
																		</div>
		<article>
		<p>CLAYTON &#8212; Northmont scored a convincing 42-20 victory Friday over Hilliard Darby in the opening round of the Ohio High School Athletic Association state playoffs.</p>
<p>The Thunderbolts will now advance to face Pickerington Central next Friday at Springfield for a chance to avenge a 41-21 loss to Central in last year&#8217;s playoffs. Central defeated Hilliard Bradley 14-13 Friday in its first round playoff game.</p>
<p>&#8220;We figured we would face Pickerington Central again,&#8221; said Northmont Coach Tony Broering. &#8220;We have already started preparing our game plan for them. The boys wanted to get a rematch with them after last year. The difference is this year&#8217;s game will be on turf instead of mud, so we are excited about that.&#8221;</p>
<p>A fumble on Northmont&#8217;s first play from scrimmage on a botched hand-off was recovered by Darby linebacker Andrew Konkus at the one yard line. On the next play quarterback Jack Stultz crashed into the end zone to give the Panthers a 7-0 lead with 4:48 left in the first quarter.</p>
<p>It didn&#8217;t take the Thunderbolts long to tie the game. After the ensuing kickoff running back Michael Franklin (20 carries, 96 yards, 2 TDs) broke off a 58 yard touchdown on Northmont&#8217;s third play from scrimmage. Brandon Goodwin&#8217;s point after knotted the score 7-7.</p>
<p>The defense came up with a big play to set up the next score. On second down and eight at the Darby 35 Christian Cvetnic intercepted a tipped pass to give the Thunderbolts the ball at the Panthers&#8217; 38 yard line.</p>
<p>Miles Johnson (20-23, 318 yards, 3 TDs) fired a pass to Jazz Keys (five receptions, 140 yards) on the first play for a first down at the 10. Franklin picked up five yards and then scored on a five yard run and Goodwin&#8217;s kick put Northmont up 14-7 with 1:43 left in the opening quarter.</p>
<p>Darby responded with a 13 play, 65 yard drive that featured a fake punt that picked up a first down with the drive ending with Stultz scoring a on a six yard quarterback keeper. Jacob Mowell&#8217;s kick tied the game 14-14 with 6:18 remaining in the first half.</p>
<p>Both teams exchanged punts but Darby&#8217;s punt on fourth and four at its 34 got shanked left and went out of bounds resulting in a 13 yard kick. Northmont took advantage of the short field.</p>
<p>Johnson threw an 11 yard pass to Drake Hickman (seven receptions, 118 yards, 2 TDs) for a first down at the 36. Johnson then hit Keys with a 14 yard completion for a first down at the 22. Franklin ran for a seven yard gain and two plays later Johnson hit Keys for an 11 yard completion for a first and goal at the four. On third and goal from the five Johnson fired a 5 yard touchdown pass to Hickman with 40 seconds left in the first half. Goodwin&#8217;s kick put Northmont up 21-14 at halftime.</p>
<p>The Thunderbolts high-powered offense picked up where it left off in the first half. After Cvetnic returned the kickoff to the 45 a penalty for an illegal block in the back moved Northmont back to its own 14 yard line. Johnson scrambled for a nine-and-a-half yard gain on first down and then threw a pass to Jason Kohr for a first down at the 31. Johnson then hit Keys with a 16 yard completion for another first down at the 47.</p>
<p>On a pass to Michael Franklin a penalty set up a second down and 21. Johnson responded by throwing a deep pass to Hickman for a first and goal at Hilliard Darby five yard line. Two plays later Johnson tossed a five yard touchdown to Hickman and Goodwin&#8217;s kick boosted the lead to 28-14 with 8:58 left in the third quarter.</p>
<p>Darby&#8217;s ground based attack enabled the Panthers to dominate time of possession 27:58 to 14:30, but without an effective aerial attack that proved costly.</p>
<p>&#8220;That is what they do. They just run the ball on option plays,&#8221; Broering said. &#8220;They ran it even with a minute and 22 seconds left. I don&#8217;t know.&#8221;</p>
<p>The Panthers ran the ball on third down and 10, gained two yards and were forced to punt. Grant Hollinger&#8217;s punt pinned Northmont at its own four yard line, but the Thunderbolts potent passing attack would strike again.</p>
<p>Johnson fired a pass to Justin Golson for a first down at the 21 and on second down and eight Johnson connected with Hickman for 15 yards for a first down at the 36. From there Johnson tossed a pass to Keys for a 64 yard touchdown with 3:04 left in the third quarter. Goodwin&#8217;s kick increased the Thunderbolts&#8217; lead to 35-14.</p>
<p>On Darby&#8217;s next possession things got a little ugly. The Panthers put together an 11 play, 63 yard scoring drive capped by a 4 yard run by Stultz with 10:35 left in the game. On the drive Northmont got slapped with three personal fouls. Darby missed the point after making the score 35-20.</p>
<p>Northmont answered with an eight play, 65 yard drive capped by a 3 yard touchdown run by Jestin Jacobs. On the drive Johnson completed passes of 11 yards and 6 yards to Golson and a pass to Hickman at the Darby 13 that resulted in a fumble. Hickman managed to recover his fumble and a penalty moved the ball half the distance to the goal. Three plays later Jacobs scored on a 3 yard run and Goodwin&#8217;s kick made the final tally 42-20.</p>
<p>Northmont amassed 436 yards in total offense thanks in large part to Johnson&#8217;s stellar passing performance.</p>
<p>&#8220;The offense was very good after that first problem on our first snap,&#8221; Broering said. &#8220;It was just a misread, but after that they were on fire. Drake Hickman and Miles Johnson and all those guys did a great job.&#8221;</p>
<p>Heading into the rematch with Pickerington Central the coaching staff plans to study game film and make sure everybody is healthy.</p>
<p>&#8220;This was a hard hitting game tonight and a couple of our guys got dinged up pretty bad,&#8221; Broering added.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_AndrewKnick-1.jpg"></p>
<div class="neCaption"><strong>Andrew Knick makes an open field tackle to drop Hilliard Darby running back Evan Grose for a loss.</strong> </div>
</div>
<div class="metaInfo"><photo0>https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_AndrewKnick-1.jpg</photo0><caption0><strong>Andrew Knick makes an open field tackle to drop Hilliard Darby running back Evan Grose for a loss.</strong> </caption0><photoCredit0>Ron Nunnari | AIM Media Midwest </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickman-1.jpg"></p>
<div class="neCaption"><strong>Drake Hickman returns a kickoff to give Northmont good field position.</strong> </div>
</div>
<div class="metaInfo"><photo1>https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickman-1.jpg</photo1><caption1><strong>Drake Hickman returns a kickoff to give Northmont good field position.</strong> </caption1><photoCredit1>Ron Nunnari | AIM Media Midwest </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_MichaelFranklin-1.jpg"></p>
<div class="neCaption"><strong>Michael Franklin gets good blocking to set up a second and goal at the Hilliard Darby five yard line.</strong> </div>
</div>
<div class="metaInfo"><photo2>https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_MichaelFranklin-1.jpg</photo2><caption2><strong>Michael Franklin gets good blocking to set up a second and goal at the Hilliard Darby five yard line.</strong> </caption2><photoCredit2>Ron Nunnari | AIM Media Midwest </photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_JustinGolson-1.jpg"></p>
<div class="neCaption"><strong>Justin Golson jukes past Hilliard Darby defensive back Kris Day after making a pass reception to give Northmont a first down.</strong> </div>
</div>
<div class="metaInfo"><photo3>https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_JustinGolson-1.jpg</photo3><caption3><strong>Justin Golson jukes past Hilliard Darby defensive back Kris Day after making a pass reception to give Northmont a first down.</strong> </caption3><photoCredit3>Ron Nunnari | AIM Media Midwest </photoCredit3></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_Johnson_Keys-1.jpg"></p>
<div class="neCaption"><strong>Miles Johnson fires a pass to Jazz Keys for a first down.</strong> </div>
</div>
<div class="metaInfo"><photo4>https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_Johnson_Keys-1.jpg</photo4><caption4><strong>Miles Johnson fires a pass to Jazz Keys for a first down.</strong> </caption4><photoCredit4>Ron Nunnari | AIM Media Midwest </photoCredit4></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2-1.jpg"></p>
<div class="neCaption"><strong>Drake Hickman catches a touchdown pass over the top of Hilliard Darby defensive back Ryan Morbitzer.</strong> </div>
</div>
<div class="metaInfo"><photo5>https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2-1.jpg</photo5><caption5><strong>Drake Hickman catches a touchdown pass over the top of Hilliard Darby defensive back Ryan Morbitzer.</strong> </caption5><photoCredit5>Ron Nunnari | AIM Media Midwest </photoCredit5></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Ron Nunnari</p>
<p>Rnunnari@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Ron Nunnari can be reached at 684-9124, via email Rnunnari@aimmediamidwest.com or on Twitter @Englewood_Ind</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_163848465 essb_width_flex print-no" id="essb_displayed_bottom_163848465" data-essb-postid="10313" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-twitter-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-instance="163848465"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;facebook&#39;,&#39;163848465&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;counturl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;twitter&#39;,&#39;163848465&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;163848465&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;163848465&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;163848465&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_163848465 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('163848465'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_163848465"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1884793318 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1884793318" data-essb-postid="10313" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-twitter-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-instance="1884793318"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;facebook&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;counturl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;twitter&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;google&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;linkedin&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;digg&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Northmont+routs+Darby+in+playoff+opener&url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Northmont+routs+Darby+in+playoff+opener&url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&v=5&#39;,&#39;del&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;stumbleupon&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Northmont+routs+Darby+in+playoff+opener&u=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Northmont+routs+Darby+in+playoff+opener&u=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;tumblr&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;vk&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&title=Northmont%2Brouts%2BDarby%2Bin%2Bplayoff%2Bopener&description=CLAYTON+%26%238212%3B+Northmont+scored+a+convincing+42-20+victory+Friday+over+Hilliard+Darby+in+the+opening+round+of+the+Ohio+High+School+Athletic+Association+state+playoffs.The+Thunderbolts+will+now+advance+to+face+Pickerington+Central+next+Friday+at+Springfield+for+a+chance+to+avenge+a+41-21+loss+to+Central+in+last+year%26%238217%3Bs+playoffs.+Central+defeated+Hilliard+Bradley+14-13+Friday+in+its+first+round+playoff+game.%26%238220%3BWe+figured+we+would+face+Pickerington+Central+again%2C%26%238221%3B+said+Northmont+Coach+Tony+Broering.+%26%238220%3BWe+have+already+started+preparing+our+game+plan+for+them.+The+boys+wanted+to+get+a+rematch+with+them+after+last+year.+The+difference+is+this+year%26%238217%3Bs+game+will+be+on+turf+instead+of+mud%2C+so+we+are+excited+about+that.%26%238221%3BA+fumble+on+Northmont%26%238217%3Bs+first+play+from+scrimmage+on+a+botched+hand-off+was+recovered+by+Darby+linebacker+Andrew+Konkus+at+the+one+yard+line.+On+the+next+play+quarterback+Jack+Stultz+crashed+into+the+end+zone+to+give+the+Panthers+a+7-0+lead+with+4%3A48+left+in+the+fir&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&title=Northmont%2Brouts%2BDarby%2Bin%2Bplayoff%2Bopener&description=CLAYTON+%26%238212%3B+Northmont+scored+a+convincing+42-20+victory+Friday+over+Hilliard+Darby+in+the+opening+round+of+the+Ohio+High+School+Athletic+Association+state+playoffs.The+Thunderbolts+will+now+advance+to+face+Pickerington+Central+next+Friday+at+Springfield+for+a+chance+to+avenge+a+41-21+loss+to+Central+in+last+year%26%238217%3Bs+playoffs.+Central+defeated+Hilliard+Bradley+14-13+Friday+in+its+first+round+playoff+game.%26%238220%3BWe+figured+we+would+face+Pickerington+Central+again%2C%26%238221%3B+said+Northmont+Coach+Tony+Broering.+%26%238220%3BWe+have+already+started+preparing+our+game+plan+for+them.+The+boys+wanted+to+get+a+rematch+with+them+after+last+year.+The+difference+is+this+year%26%238217%3Bs+game+will+be+on+turf+instead+of+mud%2C+so+we+are+excited+about+that.%26%238221%3BA+fumble+on+Northmont%26%238217%3Bs+first+play+from+scrimmage+on+a+botched+hand-off+was+recovered+by+Darby+linebacker+Andrew+Konkus+at+the+one+yard+line.+On+the+next+play+quarterback+Jack+Stultz+crashed+into+the+end+zone+to+give+the+Panthers+a+7-0+lead+with+4%3A48+left+in+the+fir&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;reddit&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&text=Northmont+routs+Darby+in+playoff+opener&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&text=Northmont+routs+Darby+in+playoff+opener&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&pic=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&pic=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2.jpg&#39;,&#39;weibo&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Northmont+routs+Darby+in+playoff+opener&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Northmont+routs+Darby+in+playoff+opener&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;pocket&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;xing&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;ok&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;mwp&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'whatsapp', '1884793318', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;meneame&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&n=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&n=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;blogger&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;amazon&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;yahoomail&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Northmont+routs+Darby+in+playoff+opener&body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Northmont+routs+Darby+in+playoff+opener&body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Northmont+routs+Darby+in+playoff+opener&body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Northmont+routs+Darby+in+playoff+opener&body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;aol&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&h=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&h=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;newsvine&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;hackernews&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;evernote&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;myspace&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&description=&#39;,&#39;mailru&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;viadeo&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'line', '1884793318', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;flipboard&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1884793318', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&image=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&image=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;sms:&body=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;sms&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'viber', '1884793318', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'telegram', '1884793318', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1884793318'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;skype&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;kakaotalk&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Northmont routs Darby in playoff opener&event=%3Ca+href%3D%22https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener%22%3ENorthmont+routs+Darby+in+playoff+opener%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Northmont routs Darby in playoff opener&event=%3Ca+href%3D%22https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener%22%3ENorthmont+routs+Darby+in+playoff+opener%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Northmont%20routs%20Darby%20in%20playoff%20opener https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Northmont%20routs%20Darby%20in%20playoff%20opener https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;yammer&#39;,&#39;1884793318&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1884793318', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_163848465" onclick="essb.toggle_less_popup('163848465'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1884793318 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1884793318');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1884793318" onclick="essb.subscribe_popup_close('1884793318');"></div><div class="essb_break_scroll"></div>		<p>Ron Nunnari can be reached at 684-9124, via email Rnunnari@aimmediamidwest.com or on Twitter @Englewood_Ind</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'englewoodindependent';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="Permalink to Northmont routs Darby in playoff opener" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-10313 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.englewoodindependent.com/news/10305/lynne-gallaher-achieves-100th-donation" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/englewood-oh/45322/weather-forecast/335108" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463430444966" class="aw-widget-current"  data-locationkey="335108" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://englewoodindependent.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=2d8d7c22-c863-01f4-05b2-e2a642719c34&amp;tgtid=906572e1-4780-aef4-25c2-2fc9f6c287f6"></script>
					<div id="2d8d7c22-c863-01f4-05b2-e2a642719c34"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://englewoodindependent.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.englewoodindependent.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/EnglewoodIndependent" target="blank" title="Englewood Independent on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Englewood Independent on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Englewood_Ind" target="blank" title="Englewood Independent on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Englewood Independent on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-236-4990</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">694 W. National Road,</p>
			<p style="font-family:Roboto; color:#fff;">Vandalia OH, 45377</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_826634267 print-no" id="essb_displayed_sidebar_826634267" data-essb-postid="10313" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-twitter-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-instance="826634267"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;facebook&#39;,&#39;826634267&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;counturl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;twitter&#39;,&#39;826634267&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;826634267&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;826634267&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;826634267&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_826634267 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('826634267'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_826634267"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1309913719 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1309913719" data-essb-postid="10313" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-twitter-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-instance="1309913719"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;facebook&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;counturl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;twitter&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;google&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;linkedin&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;digg&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Northmont+routs+Darby+in+playoff+opener&url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Northmont+routs+Darby+in+playoff+opener&url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&v=5&#39;,&#39;del&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;stumbleupon&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Northmont+routs+Darby+in+playoff+opener&u=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Northmont+routs+Darby+in+playoff+opener&u=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;tumblr&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;vk&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&title=Northmont%2Brouts%2BDarby%2Bin%2Bplayoff%2Bopener&description=CLAYTON+%26%238212%3B+Northmont+scored+a+convincing+42-20+victory+Friday+over+Hilliard+Darby+in+the+opening+round+of+the+Ohio+High+School+Athletic+Association+state+playoffs.The+Thunderbolts+will+now+advance+to+face+Pickerington+Central+next+Friday+at+Springfield+for+a+chance+to+avenge+a+41-21+loss+to+Central+in+last+year%26%238217%3Bs+playoffs.+Central+defeated+Hilliard+Bradley+14-13+Friday+in+its+first+round+playoff+game.%26%238220%3BWe+figured+we+would+face+Pickerington+Central+again%2C%26%238221%3B+said+Northmont+Coach+Tony+Broering.+%26%238220%3BWe+have+already+started+preparing+our+game+plan+for+them.+The+boys+wanted+to+get+a+rematch+with+them+after+last+year.+The+difference+is+this+year%26%238217%3Bs+game+will+be+on+turf+instead+of+mud%2C+so+we+are+excited+about+that.%26%238221%3BA+fumble+on+Northmont%26%238217%3Bs+first+play+from+scrimmage+on+a+botched+hand-off+was+recovered+by+Darby+linebacker+Andrew+Konkus+at+the+one+yard+line.+On+the+next+play+quarterback+Jack+Stultz+crashed+into+the+end+zone+to+give+the+Panthers+a+7-0+lead+with+4%3A48+left+in+the+fir&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&title=Northmont%2Brouts%2BDarby%2Bin%2Bplayoff%2Bopener&description=CLAYTON+%26%238212%3B+Northmont+scored+a+convincing+42-20+victory+Friday+over+Hilliard+Darby+in+the+opening+round+of+the+Ohio+High+School+Athletic+Association+state+playoffs.The+Thunderbolts+will+now+advance+to+face+Pickerington+Central+next+Friday+at+Springfield+for+a+chance+to+avenge+a+41-21+loss+to+Central+in+last+year%26%238217%3Bs+playoffs.+Central+defeated+Hilliard+Bradley+14-13+Friday+in+its+first+round+playoff+game.%26%238220%3BWe+figured+we+would+face+Pickerington+Central+again%2C%26%238221%3B+said+Northmont+Coach+Tony+Broering.+%26%238220%3BWe+have+already+started+preparing+our+game+plan+for+them.+The+boys+wanted+to+get+a+rematch+with+them+after+last+year.+The+difference+is+this+year%26%238217%3Bs+game+will+be+on+turf+instead+of+mud%2C+so+we+are+excited+about+that.%26%238221%3BA+fumble+on+Northmont%26%238217%3Bs+first+play+from+scrimmage+on+a+botched+hand-off+was+recovered+by+Darby+linebacker+Andrew+Konkus+at+the+one+yard+line.+On+the+next+play+quarterback+Jack+Stultz+crashed+into+the+end+zone+to+give+the+Panthers+a+7-0+lead+with+4%3A48+left+in+the+fir&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;reddit&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&text=Northmont+routs+Darby+in+playoff+opener&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&text=Northmont+routs+Darby+in+playoff+opener&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&pic=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&pic=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2.jpg&#39;,&#39;weibo&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Northmont+routs+Darby+in+playoff+opener&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Northmont+routs+Darby+in+playoff+opener&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;pocket&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;xing&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;ok&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;mwp&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'whatsapp', '1309913719', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;meneame&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&n=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&n=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;blogger&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;amazon&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;yahoomail&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Northmont+routs+Darby+in+playoff+opener&body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Northmont+routs+Darby+in+playoff+opener&body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Northmont+routs+Darby+in+playoff+opener&body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Northmont+routs+Darby+in+playoff+opener&body=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;aol&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&h=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&h=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;newsvine&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;hackernews&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;evernote&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;myspace&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&description=&#39;,&#39;mailru&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;viadeo&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'line', '1309913719', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;flipboard&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1309913719', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&image=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&title=Northmont+routs+Darby+in+playoff+opener&image=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2018/11/web1_DrakeHickmanTD2.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;sms:&body=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;sms&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'viber', '1309913719', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'telegram', '1309913719', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1309913719'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;skype&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;kakaotalk&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Northmont routs Darby in playoff opener&event=%3Ca+href%3D%22https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener%22%3ENorthmont+routs+Darby+in+playoff+opener%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Northmont routs Darby in playoff opener&event=%3Ca+href%3D%22https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener%22%3ENorthmont+routs+Darby+in+playoff+opener%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Northmont%20routs%20Darby%20in%20playoff%20opener https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Northmont%20routs%20Darby%20in%20playoff%20opener https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;yammer&#39;,&#39;1309913719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1309913719', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_826634267" onclick="essb.toggle_less_popup('826634267'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1309913719 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1309913719');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1309913719" onclick="essb.subscribe_popup_close('1309913719');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_892113234 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_892113234" data-essb-postid="10313" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-twitter-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-instance="892113234"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&t=Northmont+routs+Darby+in+playoff+opener&#39;,&#39;facebook&#39;,&#39;892113234&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+routs+Darby+in+playoff+opener&amp;url=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&amp;counturl=https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener&#39;,&#39;twitter&#39;,&#39;892113234&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;892113234&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_892113234 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('892113234'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_892113234"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1666323926 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1666323926" data-essb-postid="10313" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-twitter-url="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener" data-essb-instance="1666323926"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1666323926&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1666323926&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.tracking_only('', 'whatsapp', '1666323926', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener" title="" onclick="essb.window(&#39;sms:&body=Northmont%20routs%20Darby%20in%20playoff%20opener%20https%3A%2F%2Fwww.englewoodindependent.com%2Fsports%2Flocal-sports-1%2F10313%2Fnorthmont-routs-darby-in-playoff-opener&#39;,&#39;sms&#39;,&#39;1666323926&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_892113234" onclick="essb.toggle_less_popup('892113234'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["local-sports-1"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["local-sports-1"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/EnglewoodIndependent/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/Englewood_Ind" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Englewood_Ind</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Northmont routs Darby in playoff opener.  Here is a link to that story:  <a href="https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener">https://www.englewoodindependent.com/sports/local-sports-1/10313/northmont-routs-darby-in-playoff-opener</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1759884672"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'b460f799-87fe-4163-8938-2b6e48114266');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>