<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Vandalia"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@Englewood_Ind" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg" />
						<title>Northmont Sr. High 3rd quarter honor roll - Englewood Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CLAYTON &#8212; All students achieving a grade point average of 3.2 with no grade lower than a &#8220;C&#8221; during a grading period will be recognized f"/>
<link rel="canonical" href="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Northmont Sr. High 3rd quarter honor roll - Englewood Independent" />
<meta property="og:description" content="CLAYTON &#8212; All students achieving a grade point average of 3.2 with no grade lower than a &#8220;C&#8221; during a grading period will be recognized f" />
<meta property="og:url" content="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" />
<meta property="og:site_name" content="Englewood Independent" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-21T19:01:38-04:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="274" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CLAYTON &#8212; All students achieving a grade point average of 3.2 with no grade lower than a &#8220;C&#8221; during a grading period will be recognized f" />
<meta name="twitter:title" content="Northmont Sr. High 3rd quarter honor roll - Englewood Independent" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.englewoodindependent.com\/","name":"Englewood Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.englewoodindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.englewoodindependent.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.englewoodindependent.com\/wp-admin\/admin-ajax.php","essb3_nonce":"334714af7c","essb3_plugin_url":"https:\/\/www.englewoodindependent.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.englewoodindependent.com\/","essb3_postfloat_stay":false,"post_id":11165};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.englewoodindependent.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.englewoodindependent.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b8e64a77-cabc-450b-b370-7eec8fc34338';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1774e9e6-150a-4896-aace-e43262a3e2ec";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2017/12/cropped-favicon-8-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2017/12/cropped-favicon-8-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2017/12/cropped-favicon-8-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2017/12/cropped-favicon-8-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-23']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=16984401"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-11165 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2016/05/TEI.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Englewood Independent Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://englewoodindependent.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.englewood" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-englewood-independent/id1051046462?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4022"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4031"><a href="https://www.englewoodindependent.com/about-us">About Us</a></li>
	<li id="menu-item-4032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4032"><a href="https://www.englewoodindependent.com/advertise">Advertise</a></li>
	<li id="menu-item-4033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4033"><a href="https://www.englewoodindependent.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4037"><a href="https://www.facebook.com/EnglewoodIndependent">Englewood Independent on Facebook</a></li>
	<li id="menu-item-4038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="http://twitter.com/Englewood_Ind">Englewood Independent on Twitter</a></li>
	<li id="menu-item-4034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4034"><a href="https://www.englewoodindependent.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4035"><a href="https://www.englewoodindependent.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a href="https://www.englewoodindependent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4023"><a href="https://www.englewoodindependent.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-8782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8782"><a href="https://www.englewoodindependent.com/category/news">Latest News</a></li>
	<li id="menu-item-4039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4039"><a href="https://www.englewoodindependent.com/archives">Archives</a></li>
	<li id="menu-item-4042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4042"><a href="https://www.englewoodindependent.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8780"><a href="https://www.englewoodindependent.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="https://www.englewoodindependent.com/online-community">Online Community</a></li>
	<li id="menu-item-4044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4044"><a href="https://www.englewoodindependent.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4047"><a href="https://www.englewoodindependent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4024"><a href="https://www.englewoodindependent.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-8783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8783"><a href="https://www.englewoodindependent.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4048"><a href="https://www.englewoodindependent.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4049"><a href="https://www.englewoodindependent.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-4828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4828"><a href="http://pro32.ap.org/englewoodindependent">Pro32</a></li>
	<li id="menu-item-4829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4829"><a href="http://summergames.ap.org/englewoodindependent">AP Olympics Coverage</a></li>
	<li id="menu-item-4830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4830"><a href="http://racing.ap.org/englewoodindependent">Auto Racing</a></li>
	<li id="menu-item-4831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4831"><a href="http://collegebasketball.ap.org/englewoodindependent">College Basketball</a></li>
	<li id="menu-item-4833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4833"><a href="http://collegefootball.ap.org/englewoodindependent">College Football</a></li>
</ul>
</li>
<li id="menu-item-4030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4030"><a href="http://www.legacy.com/obituaries/englewoodindependent">Obituaries</a></li>
<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="https://www.englewoodindependent.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-8784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8784"><a href="https://www.englewoodindependent.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="https://www.englewoodindependent.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4026"><a href="https://www.englewoodindependent.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-8796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8796"><a href="https://www.englewoodindependent.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-4574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4574"><a href="https://www.englewoodindependent.com/games">Games</a></li>
	<li id="menu-item-4051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4051"><a href="https://www.englewoodindependent.com/comics">Comics</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4052"><a href="https://www.englewoodindependent.com/contests">Contests</a></li>
	<li id="menu-item-4053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4053"><a href="https://www.englewoodindependent.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="https://www.englewoodindependent.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="https://www.englewoodindependent.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4058"><a href="https://www.englewoodindependent.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4059"><a href="https://www.englewoodindependent.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="https://www.englewoodindependent.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4027"><a href="https://www.englewoodindependent.com/calendar">Calendar</a></li>
<li id="menu-item-4028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4028"><a href="https://www.englewoodindependent.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="https://www.englewoodindependent.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="https://www.englewoodindependent.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="https://www.englewoodindependent.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://www.englewoodindependent.com/tvmovies">Movies</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="https://www.englewoodindependent.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="https://www.englewoodindependent.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="https://www.englewoodindependent.com/tvnews">TV News</a></li>
	<li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4069"><a href="https://www.englewoodindependent.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4070"><a href="https://www.englewoodindependent.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4067"><a href="https://www.englewoodindependent.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4029"><a href="http://local.englewoodindependent.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-11165" class="post-11165 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="7:01 pm" rel="bookmark"><time class="entry-date date published" datetime="2019-03-21T19:01:38+00:00">March 21, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.englewoodindependent.com/author/englewoodindependent-4" title="View all posts by englewoodindependent" rel="author">englewoodindependent</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Northmont Sr. High 3rd quarter honor roll</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.englewoodindependent.com/category/news" rel="tag">News</a>, <a href="https://www.englewoodindependent.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff Report</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg" data-toggle="modal" data-target="#myModal" alt="<strong>Northmont High School is located at 4916 W. National Rd., Clayton.</strong> ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Northmont High School is located at 4916 W. National Rd., Clayton.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">File photo </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>CLAYTON &#8212; All students achieving a grade point average of 3.2 with no grade lower than a &#8220;C&#8221; during a grading period will be recognized for excellent achievement. The following students have been recognized for Quarter 3.</p>
<p><strong>Grade 9:</strong> Max Acton, Tawiah Akoto, Ava Allen, Jayden Allen, Brian Amin, Alaina Anderson, Jasmin Anderson, Jordan Anderson, Parker Anderson, Jelise Anderson Kinlock, Priya Armour, Adjhani As&#8217;ad, Jocelynn Asbra, Tamara Baker, Meghan Barr, Connor Barrett, Raelyn Barrett, Isaiah Belton, Sarah Best, Parker Bickel, Emily Blackburn, La&#8217;Kenya Blackmon, Catherine Bole, Carmynn Bonner, Carter Boone, Cayden Bouas, Jonathan Bowling, Kennez Bozeman, Annie Brown, Alexis Burton, Trey Buzzard, Benny Cabreja, Emily Campbell, Megan Campbell, Natalie Canterbury, Connor Carmody, Langston Clark, Tamya Colvin, Molly Comer, Danielle Coomer, Sydney Cooper, Joshua Costello, Kerigan Covert, Imari Crawford, Jason Cross, Julie Ann Dale, Hannah Daniel, Heena Dave, Ian Dawson, Nia Dawson, Gabriel Dean, Makenna Deem, Kyle Delano, Echo Diffenderfer, Oumoulkhairy Diop, Adelaide Dotson, Jackson Duncan, Brooke Eber, Mackenzie Eber, Lena Edwards, Maddox Edwards, Collin Enochs, Juan Errisuriz, Brandie Ewing, Paige Farlow, Seaham Farraj, Addison Fromholt, Gage Fuller, Brianna Garman, Lindsay Gaul, Andrew Grimm, Sydney Gross, Ada Haley, Arika Hanson, Anaiss Harding, Dan Azia Harris, Sha&#8217;Lynn Hayes, Jackson Hedke, Gabrielle Hefelfinger, Judah Henry, Anjaleah Hoover, Danae Howard, Leah Hughes, Xander Hughes, Xavier Hughes, Chikodinaka Ibe, Darby Johnson, Elijah Joslin, Kyle Kelemen, Chloe Knick, Hailey Knick, Kalli Koppin, Braden Laubie, Carver Lee, Tanner Lenhart, Andrew Lewis, Jacob Lewis, Jordyn Lewis, Ryan Longberry, Alexander Loudenslager, Benjamin Loudenslager, Maxwell Loudenslager, Aiden Lykins, Kiley Mack, Robert Macy, Andrew Marcum, Ayanna McCleskey, Leah McDaniel, Brayden McMillin, Matthew Meeds, Kayla Mendenhall, William Mengerink, Aidan Merrell, Jacob P. Miller, Alexandria Mitchell, Alexia Mitchell, Elijah Mosher, Sikora Mosley, Alexia Mouser, Keli Newburg, Mercy O&#8217;Berry, Samantha O&#8217;Daniel, Sara Ogle, Lance Olinger, Cameron Pemberton, Collin Pemberton, Deyanna Perry, Caitlyn Persons, Nolan Pine, Emma Pollock, Susann Quinn, Lily Reidy, Nathan Richardson, Alexander Robert, Jeromy Roberts, Neivy Robles, Allayna Rose, Bethany Sapp, Dalton Sauber, Rosemary Schmalhofer, Cieran Scranton, Chelsey Shade, Jacob Shaffer, David Sharp, Paige Shively, Kaitlyn Siefert, Courtney Siple, Elainah Skaroupka, Evan Sluterbeck, Joseph Sluterbeck, Brody Smith, Dominic Smith, Joshua Smith, Tucker Smith, Zoe Smith, Riley South, Connor Spangler, Abigail Stanley, Jordan Stephen, Ashton Stine, Xander Strunks, Angela Stukey, Anabelle Sullivan, Kennedy Swett, Joe Taylor, Jason Thompson, Janelle Tipton, Annqunese Turner, Sandra Turner, Cole Tyree, Bayli Vencill, Zane Venneman, Conner Vitols, Xavier Vuong, Monique Walcutte, Cierstin Walden, Ashleigh Walker, Sean Warren, Maxwell Watern, Triniti Watters, Kileigh Weaver, Madeline Weaver, Mason Weaver, Juhn&#8217;Tay Weeks, Sydney White, Jossalynne Wilt, Jamie Womack, Elijah Woodard, Connor Zechar, Owen Zechar, Benjamin Zink.</p>
<p><strong>Grade 10:</strong> Alexis Anderson, Isaac Arnett, Darnell Ashe, Sydney Ayton, Jacob Beal, Austin Beck, Christian Benge, Ashley Besingi, Olivia Birdsall, Paige Birdsall, Lauren Bivens, Andrew Boggs, William Bostwick, Alexis Boykin, Amari Bradford-Sargent, Ava Brant, Jacquel Bronaugh, Phoebe Caraway, Ella Catron, Simran Cheema, Darryl Clay, Aliyah Cook, Matthew Correll, Alexander Daugherty, Madeline Davis, Mya Davis, Samantha Despain, Isabella Donnelly, Alissa Doss, Natalee Eck, Leah Edwards, Mikayla Farrar, Katherine Fischer, Jacob Fitzwater, Mason Flora, Elizabeth Frantz, Avril Gardner, Jillian Gough, Donovan Green, Roderick Green, Amanda Grimm, Jethan Mari Guzman, Dylan Haas, Spencer Hajarian, Kalissa Hall, De&#8217;Shaun Harewood, Dalton Harlin, Ja Von Harris, Anya Heitkamp, Mickayla Herrfurth, Cire Herring, Brayden Hobert, Shayla Jenkins, Mykah Jones, Nahan Jones, Caitlin Kaiser, Stephen Kellum, Trenton Kelsey, Blair Kindrick, Sally Kinsler, Cierra Kirklin-Thomas, Aleya Knight-Jackson, Tyler Link, Trevor Long, Miah Lowe, Cameron Lucas-Toles, Justin Lucente, Macey MacCannell, Nariah Mack, Aidan McCargish, Jonah Mergler, Madison Mescher, Ikeyaira Metcalf, Drew Metzger, Isiaih Miller, Samuel Mohler, Zachary Monnin, Roderick Moore, Anthony Neesen, Erica Nguy, Jenna Nicholas, Amarachukwu Nwanoro, Megan O&#8217;Daniel, Kaitlyn Packard, Aaryn Paschal, Jaden Peeks, Jayla Peeks, Rachel Peffley, Luke Pennel, Lucian Pfister, William Pickrell, Emma Plummer, Lilie Pollard, A&#8217;Naia Pope, Philip Quansah, Erik Quillen, Joseph Quinn, Megan Rasor, Anwyn Ray, Isyss Rayford, Amber Reynolds, Cole Rife, Bryanna Robinson, Colleen Rotterman, Victoria Rowland, Benjamin Ryan, Elizabeth Salata, Jacob Sanders, Joshua Sanders, Sean Scranton, Joelle Selhorst, Kyle Sendelbach, Alenia Shemo, Haley Shope, Gabriel Smith, Aleksis Stebelis, Ian Stickle, Scott Stickler, Kiana Stinson, Alexandra Stormer, Samantha Street, Riley Strobel, Emily Swanson, Johnathan Taylor, Kaitlin Teller, Philip Tracey, Dasia Turner, Kenneth Vallie, Caleb Via, Giselle Victor-Suarez, Kyrcee Vincent, Kyra Von Neumann, Gavin Waddell, Tinnlee Wadino, Colleen Weber, Zachary Weeks, Jacob Wilburn, Abigail Williams, Maaryahni Williams, Lillyanne Wilt, Emma Winchester, Anikka Wood, Sarah Wood, Hailey Yingst.</p>
<p><strong>Grade 11:</strong> Sharifah Abouzahra, Emma Aldous, De&#8217;Anna Baccus, Eston Ball, Derrick Barton, Stephanie Bastress, Liam Batten, Chase Bickel, Madison Blessing, Marah Blosser, Jenna Bowser, Brandon Breeze, Rachel Byrnes, Jaiden Cameron, Deven Cannon, Gavin Caras, Sierra Caskey, Mara Cockerell, Ellie Coppock, Eric Corbett, Jacob Cox, Jessica Cunningham, Lauren Daniel, Caleb Danielak, Griffin Danielak, Nicolas Dealey, Dasia Dewberry, Samuel Diller, Morgan Dillon, Athena Dobles, Sara Dodson, Maxim Dolan, Reaghan Doppelt, Sara Dorado Hernandez, Samantha Doughty, Elly Drew, Ashten Driver, Raeshawn Driver, Kellan Duffy, Sydney Duncan, Kylee Egona, Jenna Elam, Daryl Elokobi, Connor Engelman, Cora Filburn, Izre&#8217;Onna Flowers, Seth Frantz, Tierra Freeman, John Garrison, Abigail Gaul, Ashlyn Geaslen, Skye Gerhart, Madison Gilvin, John Glink, Ethan Gniazdowski, Justin Golson, Steven Greenwalt, Hunter Grone, Abigail Gutierrez, Makayla Hackney, Marshall Haker, Joshua Hanssen, Mariah Hardin, Isobel Harper-Vega, Jade&#8217;n Harris, Alexandria Hobbs, Ashley Hoke, Eden Howell, Te Aylis Jackson, Evynne Johnson, Jada Johnson, Jasmine Johnston, Gabrielle Kline, Emily Knecht, Jaysen Knick, Chasity Knight, Samantha Knoth, Sarah Krizner, Melissa Lambert, Parker Laubie, Jadyn Leeper, Jayden Lewis, Terrance Lewis, Terri&#8217;Anna Lewis, Gavin Lucas, Alexandra Magtibay, Luke Maiken, Caleb Malone, Jared Manding, Thando Mawasha, Olivia Mayl, Ashanti McConnell, Kaitlyn McCrary, Noah McGilton, Josiah McKarns, Bryce McNary, Haley Mengerink, Justin Menker, Sarah Moomey, Noah Moore, Jason Mote, Camryn Nadir, Nickolas Newman, Ngoc Nguyen, Jordan O&#8217;Shea, Jennifer Par Velasquez, Garret Pearce, Hallie Pennel, Taylor Pritchett, Andrew Rasor, Mia Reyes, Jeffrey Rucker, Kamorah Ryhlick, Nicholas Sanders, Megan Schaurer, Izabella Schenck, Tyler Schock, Hailey Scott, Katelyn Shaffer, Kaitlin Shank, Emma Shellhaas, Taylor Shively, Jazlyn Simon, Katelyn Smith, Rachel Smith, Samantha Sousouris, Luisa Sperling, Logan Spivey, Jacob Staley, Brandon Stanley, Katie Sullivan, John Sutter, Chapel Swett, Gavin Swett, Justus Thomas, Timothy Thornton, Layne Tobe, Lindsi Tomlinson, Tai Tran, Thomas Tran, Natalie Tretiak, Bao Truong, Katelyn Tucker, Isaiah Underwood, Levi Vangorden, Carly Wagoner, Sebastian Walker-Trimbach, Izabella Waltz, Frank Weber, Ryan Weber, Aidan Wheeler, Andrew White, Alanah Yang, Ashlie York, Riley Zaleski, Kevin Zile, Lauryn Zilles.</p>
<p><strong>Grade 12:</strong> Najma Abas, Dylan Abner, Naomi Admasu, Jayson Aguilar, Kylie Aivalotis Metzger, Taylor Anderson, David App, Mitchell Asbury, Alec Avdakov, Rachel Banks, Kayla Beireis, Taylor Bell, Natalie Blackwell, Devin Blankenship, Benjamin Bowers, Sarah Bowling, Aurora Boykin, Christine Breig, Abigail Brown, Sydney Brown, Allison Bush, Kennidi Canty, Isabelle Caraway, Matthew Carey, Collin Carroll, Alexandra Cline, Hailey Cloud, Destiny Coffey, Gabrielle Coleman, Zachary Combs, Makayla Cooper, Dylan Crouse, Keryn Crowell, Alyson Cunningham, Amanda Dimatteo-Blair, Zoe Dimatteo-Blair, Cassie Dunn, Sidney Engelman, Jenna Fickes, Emily Frantz, Dylan Gau, Alyssa Getter, Brianna Gilson, Paige Gray, Ianah Guzman, Hailee Haack, Edward Hardaway, Isabella Hellstrom, Alex Henderson, Samuel Henne, Emma Hensley, Anthony Hild, Leila Hill, Luke Holloway, Susielee Horton, Cassidy Hunter, Alyssa Jenkins, Autumn Jenkins, Brady Jenkins, Hailey Jenkins, Christian Johnson, Harley Johnson, Miles Johnson, Raeniga Johnson, Kassie Kelemen, Darryl Kinsler, Derek Koester, Jason Kohr, Anna Kuehl, Elizabeth Larcom, Rocco Libertini, Kenton Longstreth, Stephen Lunsford, Trent Maas, Gabriel Markins, Ayana McCain, Mandy McDaniels, Zachary McKenzie, Dylan McNary, Chloe Meriner, Bailey Mescher, William Miller III, Avante Moore, Mark Moore, Dalton Morgan, Madison Mosher, Morgan Motley, Zachary Murphy, Marissa Myers, Jillian Naas, Kaitlyn Newsad, Breckyn O&#8217;Shea, Andieliz Ortiz, Eric Payne, Athaiah Peters, Haley Phillips, Brooke Pierce, Christopher Polley, Emma Porter, Jayla Prysock, Cameron Rayle, Aidan Reaman, David Richards, Anonda Richie, Arlyn Robert, Adayah Robinson, Gabriel Rodriguez-Padilla, Samantha Roman, Serena Roman, Kyra Rottgen, Jalen Ruby, Alyssa Saltsman, Morgan Saul, Delaney Schmidt, Hailee Seagraves, Hannah Seagraves, Akiylah Shabazz, Alexander Simmons, Ashton Slusher, Caleb Sluterbeck, Emma Sluterbeck, Emmy Smith, Josiah Smith, Niaya Smith, Elyne Solis, Sasha Spencer, Shaun Spivey, Kennady Strickland, Marissa Studebaker, Christianna Surratt, Kinsey Swafford, Brian Swanson, Dayton Tessier, Nyreisha Tevis, Noah Thayer, Kaylee Thornsbury, Morgen Tracey, Morgan Tuggles, Ian Underburger, David Vennemeyer, Micah Via, Remington Ward, Jacob Weber, Troy Weeks, David Weherley, Ashton Williams, Eric Woods.</p>
<p><strong>MVCTC Grade 11:</strong> Carrington Benton, Mason Blatt, Sydney Boman, Elizabeth Bryant, Matthew Buckles, Amelia Duvall, Renee Kyla Gagajena, Dillon Hall, Lillian Heighton, Carly Hoskins, Logan Jacobs, Ashlee James, Haley Kirby, Connor McKeand, Anelis Ortiz, Maliya Patterson, Shanya Russell, Alexis Siefke, Mason Sigler, Alexa Stucki, Austin Sutherland, Taylana Wiggins Brown, Hana Witters, Katelyn Woodruff.</p>
<p><strong>MVCTC Grade 12:</strong> Kailey Applegate, Cayla Burris, Garrett Burton, Darlene Carter, Harley Danes, Iyana Haggins, Jesse Hall, Juliette Hite, Ashley Hunziker, Olivia Jones, Madelyn Koontz, Jordan Lockhart, Brennan McCabe, Kayla Miller, Rylen Perkins, Isaac Phelps, Joseph Rose, Rachel Sherman, Chase Solberg, Michael Spence, Melaney Stewart, Ryan Trottier, Ryan Webb, Shawn Wilges, Jalyn Wilson, Allyson Zender.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg"></p>
<div class="neCaption"><strong>Northmont High School is located at 4916 W. National Rd., Clayton.</strong> </div>
</div>
<div class="metaInfo"><photo0>https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg</photo0><caption0><strong>Northmont High School is located at 4916 W. National Rd., Clayton.</strong> </caption0><photoCredit0>File photo </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Staff Report</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Northmont High School at (937) 832-6000.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1744980070 essb_width_flex print-no" id="essb_displayed_bottom_1744980070" data-essb-postid="11165" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-twitter-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-instance="1744980070"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;facebook&#39;,&#39;1744980070&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;counturl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;twitter&#39;,&#39;1744980070&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1744980070&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1744980070&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1744980070&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1744980070 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1744980070'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1744980070"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1270418675 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1270418675" data-essb-postid="11165" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-twitter-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-instance="1270418675"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;facebook&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;counturl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;twitter&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;google&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;linkedin&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;digg&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Northmont+Sr.+High+3rd+quarter+honor+roll&url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Northmont+Sr.+High+3rd+quarter+honor+roll&url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&v=5&#39;,&#39;del&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;stumbleupon&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Northmont+Sr.+High+3rd+quarter+honor+roll&u=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Northmont+Sr.+High+3rd+quarter+honor+roll&u=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;tumblr&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;vk&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&title=Northmont%2BSr.%2BHigh%2B3rd%2Bquarter%2Bhonor%2Broll&description=CLAYTON+%26%238212%3B+All+students+achieving+a+grade+point+average+of+3.2+with+no+grade+lower+than+a+%26%238220%3BC%26%238221%3B+during+a+grading+period+will+be+recognized+for+excellent+achievement.+The+following+students+have+been+recognized+for+Quarter+3.Grade+9%3A+Max+Acton%2C+Tawiah+Akoto%2C+Ava+Allen%2C+Jayden+Allen%2C+Brian+Amin%2C+Alaina+Anderson%2C+Jasmin+Anderson%2C+Jordan+Anderson%2C+Parker+Anderson%2C+Jelise+Anderson+Kinlock%2C+Priya+Armour%2C+Adjhani+As%26%238217%3Bad%2C+Jocelynn+Asbra%2C+Tamara+Baker%2C+Meghan+Barr%2C+Connor+Barrett%2C+Raelyn+Barrett%2C+Isaiah+Belton%2C+Sarah+Best%2C+Parker+Bickel%2C+Emily+Blackburn%2C+La%26%238217%3BKenya+Blackmon%2C+Catherine+Bole%2C+Carmynn+Bonner%2C+Carter+Boone%2C+Cayden+Bouas%2C+Jonathan+Bowling%2C+Kennez+Bozeman%2C+Annie+Brown%2C+Alexis+Burton%2C+Trey+Buzzard%2C+Benny+Cabreja%2C+Emily+Campbell%2C+Megan+Campbell%2C+Natalie+Canterbury%2C+Connor+Carmody%2C+Langston+Clark%2C+Tamya+Colvin%2C+Molly+Comer%2C+Danielle+Coomer%2C+Sydney+Cooper%2C+Joshua+Costello%2C+Kerigan+Covert%2C+Imari+Crawford%2C+Jason+Cross%2C+Julie+Ann+Dale%2C+Hannah+Daniel%2C+Heena+Dave%2C+Ian+Dawson%2C+Nia+Dawson%2C+Gabr&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&title=Northmont%2BSr.%2BHigh%2B3rd%2Bquarter%2Bhonor%2Broll&description=CLAYTON+%26%238212%3B+All+students+achieving+a+grade+point+average+of+3.2+with+no+grade+lower+than+a+%26%238220%3BC%26%238221%3B+during+a+grading+period+will+be+recognized+for+excellent+achievement.+The+following+students+have+been+recognized+for+Quarter+3.Grade+9%3A+Max+Acton%2C+Tawiah+Akoto%2C+Ava+Allen%2C+Jayden+Allen%2C+Brian+Amin%2C+Alaina+Anderson%2C+Jasmin+Anderson%2C+Jordan+Anderson%2C+Parker+Anderson%2C+Jelise+Anderson+Kinlock%2C+Priya+Armour%2C+Adjhani+As%26%238217%3Bad%2C+Jocelynn+Asbra%2C+Tamara+Baker%2C+Meghan+Barr%2C+Connor+Barrett%2C+Raelyn+Barrett%2C+Isaiah+Belton%2C+Sarah+Best%2C+Parker+Bickel%2C+Emily+Blackburn%2C+La%26%238217%3BKenya+Blackmon%2C+Catherine+Bole%2C+Carmynn+Bonner%2C+Carter+Boone%2C+Cayden+Bouas%2C+Jonathan+Bowling%2C+Kennez+Bozeman%2C+Annie+Brown%2C+Alexis+Burton%2C+Trey+Buzzard%2C+Benny+Cabreja%2C+Emily+Campbell%2C+Megan+Campbell%2C+Natalie+Canterbury%2C+Connor+Carmody%2C+Langston+Clark%2C+Tamya+Colvin%2C+Molly+Comer%2C+Danielle+Coomer%2C+Sydney+Cooper%2C+Joshua+Costello%2C+Kerigan+Covert%2C+Imari+Crawford%2C+Jason+Cross%2C+Julie+Ann+Dale%2C+Hannah+Daniel%2C+Heena+Dave%2C+Ian+Dawson%2C+Nia+Dawson%2C+Gabr&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;reddit&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&text=Northmont+Sr.+High+3rd+quarter+honor+roll&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&text=Northmont+Sr.+High+3rd+quarter+honor+roll&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&pic=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&pic=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg&#39;,&#39;weibo&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Northmont+Sr.+High+3rd+quarter+honor+roll&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Northmont+Sr.+High+3rd+quarter+honor+roll&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;pocket&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;xing&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;ok&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;mwp&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'whatsapp', '1270418675', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;meneame&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&n=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&n=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;blogger&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;amazon&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;yahoomail&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Northmont+Sr.+High+3rd+quarter+honor+roll&body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Northmont+Sr.+High+3rd+quarter+honor+roll&body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Northmont+Sr.+High+3rd+quarter+honor+roll&body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Northmont+Sr.+High+3rd+quarter+honor+roll&body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;aol&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&h=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&h=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;newsvine&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;hackernews&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;evernote&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;myspace&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&description=&#39;,&#39;mailru&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;viadeo&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'line', '1270418675', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;flipboard&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1270418675', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&image=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&image=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;sms:&body=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;sms&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'viber', '1270418675', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'telegram', '1270418675', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1270418675'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;skype&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;kakaotalk&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Northmont Sr. High 3rd quarter honor roll&event=%3Ca+href%3D%22https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll%22%3ENorthmont+Sr.+High+3rd+quarter+honor+roll%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Northmont Sr. High 3rd quarter honor roll&event=%3Ca+href%3D%22https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll%22%3ENorthmont+Sr.+High+3rd+quarter+honor+roll%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;yammer&#39;,&#39;1270418675&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1270418675', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1744980070" onclick="essb.toggle_less_popup('1744980070'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1270418675 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1270418675');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1270418675" onclick="essb.subscribe_popup_close('1270418675');"></div><div class="essb_break_scroll"></div>		<p>Reach Northmont High School at (937) 832-6000.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'englewoodindependent';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="Permalink to Northmont Sr. High 3rd quarter honor roll" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-11165 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.englewoodindependent.com/news/11162/defiance-announces-fall-deans-honors-lists" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/englewood-oh/45322/weather-forecast/335108" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463430444966" class="aw-widget-current"  data-locationkey="335108" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.englewoodindependent.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=2d8d7c22-c863-01f4-05b2-e2a642719c34&amp;tgtid=906572e1-4780-aef4-25c2-2fc9f6c287f6"></script>
					<div id="2d8d7c22-c863-01f4-05b2-e2a642719c34"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://englewoodindependent.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.englewoodindependent.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/EnglewoodIndependent" target="blank" title="Englewood Independent on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Englewood Independent on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Englewood_Ind" target="blank" title="Englewood Independent on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Englewood Independent on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-236-4990</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">694 W. National Road,</p>
			<p style="font-family:Roboto; color:#fff;">Vandalia OH, 45377</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1457363700 print-no" id="essb_displayed_sidebar_1457363700" data-essb-postid="11165" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-twitter-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-instance="1457363700"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;facebook&#39;,&#39;1457363700&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;counturl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;twitter&#39;,&#39;1457363700&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1457363700&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1457363700&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1457363700&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1457363700 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1457363700'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1457363700"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_609711629 essb_width_columns_3 print-no" id="essb_displayed_more_popup_609711629" data-essb-postid="11165" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-twitter-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-instance="609711629"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;facebook&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;counturl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;twitter&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;google&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;linkedin&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;digg&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Northmont+Sr.+High+3rd+quarter+honor+roll&url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Northmont+Sr.+High+3rd+quarter+honor+roll&url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&v=5&#39;,&#39;del&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;stumbleupon&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Northmont+Sr.+High+3rd+quarter+honor+roll&u=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Northmont+Sr.+High+3rd+quarter+honor+roll&u=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;tumblr&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;vk&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&title=Northmont%2BSr.%2BHigh%2B3rd%2Bquarter%2Bhonor%2Broll&description=CLAYTON+%26%238212%3B+All+students+achieving+a+grade+point+average+of+3.2+with+no+grade+lower+than+a+%26%238220%3BC%26%238221%3B+during+a+grading+period+will+be+recognized+for+excellent+achievement.+The+following+students+have+been+recognized+for+Quarter+3.Grade+9%3A+Max+Acton%2C+Tawiah+Akoto%2C+Ava+Allen%2C+Jayden+Allen%2C+Brian+Amin%2C+Alaina+Anderson%2C+Jasmin+Anderson%2C+Jordan+Anderson%2C+Parker+Anderson%2C+Jelise+Anderson+Kinlock%2C+Priya+Armour%2C+Adjhani+As%26%238217%3Bad%2C+Jocelynn+Asbra%2C+Tamara+Baker%2C+Meghan+Barr%2C+Connor+Barrett%2C+Raelyn+Barrett%2C+Isaiah+Belton%2C+Sarah+Best%2C+Parker+Bickel%2C+Emily+Blackburn%2C+La%26%238217%3BKenya+Blackmon%2C+Catherine+Bole%2C+Carmynn+Bonner%2C+Carter+Boone%2C+Cayden+Bouas%2C+Jonathan+Bowling%2C+Kennez+Bozeman%2C+Annie+Brown%2C+Alexis+Burton%2C+Trey+Buzzard%2C+Benny+Cabreja%2C+Emily+Campbell%2C+Megan+Campbell%2C+Natalie+Canterbury%2C+Connor+Carmody%2C+Langston+Clark%2C+Tamya+Colvin%2C+Molly+Comer%2C+Danielle+Coomer%2C+Sydney+Cooper%2C+Joshua+Costello%2C+Kerigan+Covert%2C+Imari+Crawford%2C+Jason+Cross%2C+Julie+Ann+Dale%2C+Hannah+Daniel%2C+Heena+Dave%2C+Ian+Dawson%2C+Nia+Dawson%2C+Gabr&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&title=Northmont%2BSr.%2BHigh%2B3rd%2Bquarter%2Bhonor%2Broll&description=CLAYTON+%26%238212%3B+All+students+achieving+a+grade+point+average+of+3.2+with+no+grade+lower+than+a+%26%238220%3BC%26%238221%3B+during+a+grading+period+will+be+recognized+for+excellent+achievement.+The+following+students+have+been+recognized+for+Quarter+3.Grade+9%3A+Max+Acton%2C+Tawiah+Akoto%2C+Ava+Allen%2C+Jayden+Allen%2C+Brian+Amin%2C+Alaina+Anderson%2C+Jasmin+Anderson%2C+Jordan+Anderson%2C+Parker+Anderson%2C+Jelise+Anderson+Kinlock%2C+Priya+Armour%2C+Adjhani+As%26%238217%3Bad%2C+Jocelynn+Asbra%2C+Tamara+Baker%2C+Meghan+Barr%2C+Connor+Barrett%2C+Raelyn+Barrett%2C+Isaiah+Belton%2C+Sarah+Best%2C+Parker+Bickel%2C+Emily+Blackburn%2C+La%26%238217%3BKenya+Blackmon%2C+Catherine+Bole%2C+Carmynn+Bonner%2C+Carter+Boone%2C+Cayden+Bouas%2C+Jonathan+Bowling%2C+Kennez+Bozeman%2C+Annie+Brown%2C+Alexis+Burton%2C+Trey+Buzzard%2C+Benny+Cabreja%2C+Emily+Campbell%2C+Megan+Campbell%2C+Natalie+Canterbury%2C+Connor+Carmody%2C+Langston+Clark%2C+Tamya+Colvin%2C+Molly+Comer%2C+Danielle+Coomer%2C+Sydney+Cooper%2C+Joshua+Costello%2C+Kerigan+Covert%2C+Imari+Crawford%2C+Jason+Cross%2C+Julie+Ann+Dale%2C+Hannah+Daniel%2C+Heena+Dave%2C+Ian+Dawson%2C+Nia+Dawson%2C+Gabr&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;reddit&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&text=Northmont+Sr.+High+3rd+quarter+honor+roll&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&text=Northmont+Sr.+High+3rd+quarter+honor+roll&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&pic=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&pic=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg&#39;,&#39;weibo&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Northmont+Sr.+High+3rd+quarter+honor+roll&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Northmont+Sr.+High+3rd+quarter+honor+roll&url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;pocket&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;xing&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;ok&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;mwp&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'whatsapp', '609711629', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;meneame&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&n=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&n=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;blogger&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;amazon&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;yahoomail&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Northmont+Sr.+High+3rd+quarter+honor+roll&body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Northmont+Sr.+High+3rd+quarter+honor+roll&body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Northmont+Sr.+High+3rd+quarter+honor+roll&body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Northmont+Sr.+High+3rd+quarter+honor+roll&body=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;aol&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&h=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&h=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;newsvine&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;hackernews&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;evernote&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;myspace&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&description=&#39;,&#39;mailru&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;viadeo&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'line', '609711629', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;flipboard&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '609711629', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&image=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&title=Northmont+Sr.+High+3rd+quarter+honor+roll&image=https://www.englewoodindependent.com/wp-content/uploads/sites/26/2019/03/web1_NorthmontSrHigh.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;sms:&body=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;sms&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'viber', '609711629', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'telegram', '609711629', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('609711629'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;skype&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;kakaotalk&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Northmont Sr. High 3rd quarter honor roll&event=%3Ca+href%3D%22https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll%22%3ENorthmont+Sr.+High+3rd+quarter+honor+roll%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Northmont Sr. High 3rd quarter honor roll&event=%3Ca+href%3D%22https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll%22%3ENorthmont+Sr.+High+3rd+quarter+honor+roll%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;yammer&#39;,&#39;609711629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '609711629', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1457363700" onclick="essb.toggle_less_popup('1457363700'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-609711629 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('609711629');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-609711629" onclick="essb.subscribe_popup_close('609711629');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1134679280 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1134679280" data-essb-postid="11165" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-twitter-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-instance="1134679280"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&t=Northmont+Sr.+High+3rd+quarter+honor+roll&#39;,&#39;facebook&#39;,&#39;1134679280&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Northmont+Sr.+High+3rd+quarter+honor+roll&amp;url=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&amp;counturl=https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;twitter&#39;,&#39;1134679280&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1134679280&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1134679280 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1134679280'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1134679280"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1545267722 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1545267722" data-essb-postid="11165" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-twitter-url="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll" data-essb-instance="1545267722"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1545267722&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1545267722&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.tracking_only('', 'whatsapp', '1545267722', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll" title="" onclick="essb.window(&#39;sms:&body=Northmont%20Sr.%20High%203rd%20quarter%20honor%20roll%20https%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2F11165%2Fnorthmont-sr-high-3rd-quarter-honor-roll&#39;,&#39;sms&#39;,&#39;1545267722&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1134679280" onclick="essb.toggle_less_popup('1134679280'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news","top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news","top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/EnglewoodIndependent/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/Englewood_Ind" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @Englewood_Ind</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Northmont Sr. High 3rd quarter honor roll.  Here is a link to that story:  <a href="https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll">https://www.englewoodindependent.com/news/11165/northmont-sr-high-3rd-quarter-honor-roll</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1759884672"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'b460f799-87fe-4163-8938-2b6e48114266');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>