<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Vandalia"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Englewood Independent"/>
		<meta name="DC.contributor" content="Englewood Independent"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Englewood Independent, Vandalia OH - www.englewoodindependent.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://englewoodindependent.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@Englewood_Ind" />
		<meta name="twitter:title" content=" - Englewood Independent - englewoodindependent.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_T-shirt.jpg" />
						<title>Fairview Brethren Blood Drive is Oct. 19 - Englewood Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.englewoodindependent.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.englewoodindependent.com/news/local-news-1/7718/fairview-brethren-blood-drive-is-oct-19" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fairview Brethren Blood Drive is Oct. 19 - Englewood Independent" />
<meta property="og:description" content="ENGLEWOOD &#8212; Donors can join the fight against cancer during October Breast Cancer Awareness Month by supporting the Fairview Brethren in Christ Church community blood drive Thursday, Oct. 19 from 3 p.m. to 6:30 p.m. in the Great Room, 750 Union Blvd., Englewood. Community Blood Center encourages donors to schedule an appointment online at www.DonorTime.com &hellip;" />
<meta property="og:url" content="http://www.englewoodindependent.com/news/local-news-1/7718/fairview-brethren-blood-drive-is-oct-19" />
<meta property="og:site_name" content="Englewood Independent" />
<meta property="article:section" content="Local News 1" />
<meta property="article:published_time" content="2017-10-18T14:31:25-04:00" />
<meta property="og:image" content="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_T-shirt.jpg" />
<meta property="og:image:width" content="233" />
<meta property="og:image:height" content="272" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ENGLEWOOD &#8212; Donors can join the fight against cancer during October Breast Cancer Awareness Month by supporting the Fairview Brethren in Christ Church community blood drive Thursday, Oct. 19 from 3 p.m. to 6:30 p.m. in the Great Room, 750 Union Blvd., Englewood. Community Blood Center encourages donors to schedule an appointment online at www.DonorTime.com [&hellip;]" />
<meta name="twitter:title" content="Fairview Brethren Blood Drive is Oct. 19 - Englewood Independent" />
<meta name="twitter:image" content="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_T-shirt.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.englewoodindependent.com\/","name":"Englewood Independent","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.englewoodindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.englewoodindependent.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.englewoodindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.englewoodindependent.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.englewoodindependent.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.englewoodindependent.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.englewoodindependent.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.englewoodindependent.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.englewoodindependent.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.englewoodindependent.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '7718'
			}
		
</script>
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.englewoodindependent.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.englewoodindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2Flocal-news-1%2F7718%2Ffairview-brethren-blood-drive-is-oct-19" />
<link rel="alternate" type="text/xml+oembed" href="http://www.englewoodindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2Flocal-news-1%2F7718%2Ffairview-brethren-blood-drive-is-oct-19&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.englewoodindependent.com/news/local-news-1/7718/fairview-brethren-blood-drive-is-oct-19" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Fairview Brethren Blood Drive is Oct. 19" /><meta property="og:description" 	content="ENGLEWOOD &#8212; Donors can join the fight against cancer during October Breast Cancer Awareness Month" /><meta property="og:image" 		content="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_T-shirt.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.englewoodindependent.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-23']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=16984401"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-7718 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264037&cs=9581f962ac&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://aimmedianetwork.com/wp-content/uploads/sites/26/2016/05/TEI.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Englewood Independent Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://englewoodindependent.oh.newsmemory.com/ " target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.englewood" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-englewood-independent/id1051046462?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4022"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4031"><a href="http://www.englewoodindependent.com/about-us">About Us</a></li>
	<li id="menu-item-4032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4032"><a href="http://www.englewoodindependent.com/advertise">Advertise</a></li>
	<li id="menu-item-4033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4033"><a href="http://www.englewoodindependent.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4037"><a href="https://www.facebook.com/EnglewoodIndependent">Englewood Independent on Facebook</a></li>
	<li id="menu-item-4038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4038"><a href="http://twitter.com/Englewood_Ind">Englewood Independent on Twitter</a></li>
	<li id="menu-item-4034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4034"><a href="http://www.englewoodindependent.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4035"><a href="http://www.englewoodindependent.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a href="http://www.englewoodindependent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4023"><a href="http://www.englewoodindependent.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4039"><a href="http://www.englewoodindependent.com/archives">Archives</a></li>
	<li id="menu-item-4040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4040"><a href="http://www.englewoodindependent.com/circulars">Circulars</a></li>
	<li id="menu-item-4041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4041"><a href="http://www.myinvestkit.com/englewoodindependent.com/">Finance</a></li>
	<li id="menu-item-5805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5805"><a href="http://www.englewoodindependent.com/president">President Trump</a></li>
	<li id="menu-item-4042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4042"><a href="http://www.englewoodindependent.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4043"><a href="http://www.englewoodindependent.com/online-community">Online Community</a></li>
	<li id="menu-item-4044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4044"><a href="http://www.englewoodindependent.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4045"><a href="http://www.englewoodindependent.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4046"><a href="http://aimmedianetwork.com/rss">All Articles Feed</a></li>
	<li id="menu-item-4047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4047"><a href="http://www.englewoodindependent.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4024"><a href="http://www.englewoodindependent.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4048"><a href="http://www.englewoodindependent.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4049"><a href="http://www.englewoodindependent.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-4828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4828"><a href="http://pro32.ap.org/englewoodindependent">Pro32</a></li>
	<li id="menu-item-4829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4829"><a href="http://summergames.ap.org/englewoodindependent">AP Olympics Coverage</a></li>
	<li id="menu-item-4830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4830"><a href="http://racing.ap.org/englewoodindependent">Auto Racing</a></li>
	<li id="menu-item-4831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4831"><a href="http://collegebasketball.ap.org/englewoodindependent">College Basketball</a></li>
	<li id="menu-item-4833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4833"><a href="http://collegefootball.ap.org/englewoodindependent">College Football</a></li>
</ul>
</li>
<li id="menu-item-4030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4030"><a href="http://www.legacy.com/obituaries/englewoodindependent">Obituaries</a></li>
<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4025"><a href="http://www.englewoodindependent.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4050"><a href="http://www.englewoodindependent.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4026"><a href="http://www.englewoodindependent.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-4574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4574"><a href="http://www.englewoodindependent.com/games">Games</a></li>
	<li id="menu-item-4051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4051"><a href="http://www.englewoodindependent.com/comics">Comics</a></li>
	<li id="menu-item-4052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4052"><a href="http://www.englewoodindependent.com/contests">Contests</a></li>
	<li id="menu-item-4053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4053"><a href="http://www.englewoodindependent.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4055"><a href="http://www.englewoodindependent.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4056"><a href="http://www.englewoodindependent.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4057"><a href="http://www.englewoodindependent.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4058"><a href="http://www.englewoodindependent.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4059"><a href="http://www.englewoodindependent.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4060"><a href="http://www.englewoodindependent.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4027"><a href="http://www.englewoodindependent.com/calendar">Calendar</a></li>
<li id="menu-item-4028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4028"><a href="http://www.englewoodindependent.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4065"><a href="http://www.englewoodindependent.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4063"><a href="http://www.englewoodindependent.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4068"><a href="http://www.englewoodindependent.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="http://www.englewoodindependent.com/tvmovies">Movies</a></li>
	<li id="menu-item-4062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4062"><a href="http://www.englewoodindependent.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4064"><a href="http://www.englewoodindependent.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4066"><a href="http://www.englewoodindependent.com/tvnews">TV News</a></li>
	<li id="menu-item-4069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4069"><a href="http://www.englewoodindependent.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4070"><a href="http://www.englewoodindependent.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4067"><a href="http://www.englewoodindependent.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4029"><a href="http://local.englewoodindependent.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-7718" class="post-7718 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news-1">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.englewoodindependent.com/news/local-news-1/7718/fairview-brethren-blood-drive-is-oct-19" title="2:31 pm" rel="bookmark"><time class="entry-date" datetime="2017-10-18T14:31:25+00:00">October 18, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.englewoodindependent.com/author/englewoodindependent-4" title="View all posts by englewoodindependent" rel="author">englewoodindependent</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Fairview Brethren Blood Drive is Oct. 19</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.englewoodindependent.com/category/news/local-news-1" rel="tag">Local News 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">October donors can help fight cancer</h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_T-shirt.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_T-shirt.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Everyone who registers to donate will receive the &#8220;I Fight Cancer &#8211; I Give Blood&#8221; T-shirt.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Contributed photo </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>ENGLEWOOD &#8212; Donors can join the fight against cancer during October Breast Cancer Awareness Month by supporting the Fairview Brethren in Christ Church community blood drive Thursday, Oct. 19 from 3 p.m. to 6:30 p.m. in the Great Room, 750 Union Blvd., Englewood.</p>
<p>Community Blood Center encourages donors to schedule an appointment online at www.DonorTime.com or call 1-800-388-GIVE.</p>
<p>Everyone who registers to donate will receive the &#8220;I Fight Cancer &#8211; I Give Blood&#8221; T-shirt. The T-shirt is charcoal heather gray with a design that features an array of colored ribbons representing awareness for the many forms of cancer. The cancer awareness T-shirt is available at CBC Donor Centers and most CBC mobile blood drives Monday, Oct. 2 through Saturday, Nov. 4.</p>
<p>The &#8220;I Fight Cancer &#8211; I Give Blood&#8221; campaign represents the unique relationship between blood donors and cancer patients. Chemotherapy and other cancer treatments have a harsh impact on blood cells. Transfusions of donated blood and blood products are vital to reducing complications and saving lives.</p>
<p>Connect with Community Blood Center for the latest information and services at www.GivingBlood.org. Get fast and complete answers on how to make your first donation, organize a blood drive, or bring our education program to your school. Get all the updates in the CBC/CTS newsroom, find quick links to our social media pages, or schedule your next appointment to donate by connecting to www.DonorTime.com.</p>
<p>Blood donation requirements: Donors are required to provide a photo ID that includes their full name. Past CBC donors are also asked to bring their CBC donor ID card. Donors must be at least 17 years of age (16 years old with parental consent: form available at www.givingblood.org or at CBC branch &amp; blood drive locations), weigh a minimum of 110 pounds (you may have to weigh more, depending on your height), and be in good physical health. The Food and Drug Administration (FDA) changes blood donor eligibility guidelines periodically. Individuals with eligibility questions are invited to email canidonate@cbccts.org or call 1(800)388-GIVE. Make an appointment at www.DonorTime.com.</p>
<p>Community Blood Center/Community Tissue Services&#174; is an independent, not-for-profit organization. Community Blood Center provides blood products to 25 hospitals and health centers within a 15-county service area in the Miami (Ohio) and Whitewater (Indiana) Valleys. For more information about Community Blood Center/Community Tissue Services&#174;, visit www.givingblood.org.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_T-shirt.jpg"></p>
<div class="neCaption"><strong>Everyone who registers to donate will receive the &#8220;I Fight Cancer &#8211; I Give Blood&#8221; T-shirt.</strong> </div>
</div>
<div class="metaInfo"><photo0>http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_T-shirt.jpg</photo0><caption0><strong>Everyone who registers to donate will receive the &#8220;I Fight Cancer &#8211; I Give Blood&#8221; T-shirt.</strong> </caption0><photoCredit0>Contributed photo </photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>October donors can help fight cancer</subheadMeta></div>
				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   10:20 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.englewoodindependent.com/top-stories/7710/bolts-defeat-butler-in-sectional#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.englewoodindependent.com/top-stories/7710/bolts-defeat-butler-in-sectional" title="Bolts defeat Butler in sectional" rel="bookmark">Bolts defeat Butler in sectional</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.englewoodindependent.com/top-stories/7710/bolts-defeat-butler-in-sectional" title="Bolts defeat Butler in sectional" rel="bookmark"><img src="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_BrandonMorton-300x189.jpg" alt="Bolts defeat Butler in sectional" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   7:45 am						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.englewoodindependent.com/top-stories/7703/lady-bolts-win-sectional-opener#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.englewoodindependent.com/top-stories/7703/lady-bolts-win-sectional-opener" title="Lady Bolts win sectional opener" rel="bookmark">Lady Bolts win sectional opener</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.englewoodindependent.com/top-stories/7703/lady-bolts-win-sectional-opener" title="Lady Bolts win sectional opener" rel="bookmark"><img src="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_SamRoman-300x218.jpg" alt="Lady Bolts win sectional opener" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   9:58 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.englewoodindependent.com/top-stories/7694/wee-bolts-winter-guard-to-hold-clinics#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.englewoodindependent.com/top-stories/7694/wee-bolts-winter-guard-to-hold-clinics" title="Wee Bolts Winter Guard to hold clinics" rel="bookmark">Wee Bolts Winter Guard to hold clinics</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.englewoodindependent.com/top-stories/7694/wee-bolts-winter-guard-to-hold-clinics" title="Wee Bolts Winter Guard to hold clinics" rel="bookmark"><img src="http://www.englewoodindependent.com/wp-content/uploads/sites/26/2017/10/web1_NorthmontWinterGuard.jpg" alt="Wee Bolts Winter Guard to hold clinics" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.englewoodindependent.com/news/local-news-1/7718/fairview-brethren-blood-drive-is-oct-19">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'englewoodindependent';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.englewoodindependent.com/news/local-news-1/7718/fairview-brethren-blood-drive-is-oct-19" title="Permalink to Fairview Brethren Blood Drive is Oct. 19" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-7718 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.englewoodindependent.com/news/local-news-1/7715/area-news-3" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/englewood-oh/45322/weather-forecast/335108" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463430444966" class="aw-widget-current"  data-locationkey="335108" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://englewoodindependent.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=2d8d7c22-c863-01f4-05b2-e2a642719c34&amp;tgtid=906572e1-4780-aef4-25c2-2fc9f6c287f6"></script>
					<div id="2d8d7c22-c863-01f4-05b2-e2a642719c34"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'englewoodindependent'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://englewoodindependent.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.englewoodindependent.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/EnglewoodIndependent" target="blank" title="Englewood Independent on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Englewood Independent on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Englewood_Ind" target="blank" title="Englewood Independent on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Englewood Independent on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-236-4990" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-236-4990</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">694 W. National Road,</p>
			<p style="font-family:Roboto; color:#fff;">Vandalia OH, 45377</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2Flocal-news-1%2F7718%2Ffairview-brethren-blood-drive-is-oct-19&t=Fairview+Brethren+Blood+Drive+is+Oct.+19" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Fairview+Brethren+Blood+Drive+is+Oct.+19&url=http%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2Flocal-news-1%2F7718%2Ffairview-brethren-blood-drive-is-oct-19" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.englewoodindependent.com%2Fnews%2Flocal-news-1%2F7718%2Ffairview-brethren-blood-drive-is-oct-19" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.englewoodindependent.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["local-news-1"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.englewoodindependent.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["local-news-1"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '4208B2F362D14BBC';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
</body>
</html>